aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p5-Sub-Uplevel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Sub-Uplevel/Makefile')
-rw-r--r--devel/p5-Sub-Uplevel/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/devel/p5-Sub-Uplevel/Makefile b/devel/p5-Sub-Uplevel/Makefile
new file mode 100644
index 000000000000..7722c1701cc7
--- /dev/null
+++ b/devel/p5-Sub-Uplevel/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: p5-Sub-Uplevel
+# Date created: January 27th 2003
+# Whom: Erwin Lansing <erwin@lansing.dk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Sub-Uplevel
+PORTVERSION= 0.06
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Sub
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= erwin@lansing.dk
+
+PERL_CONFIGURE= yes
+
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Sub::Uplevel.3
+
+.include <bsd.port.pre.mk>
+
+##
+## this port requires PERL 5.6.x or later
+##
+.if ${PERL_LEVEL} < 500600
+BROKEN= Port requires perl 5.6.x or later. Install lang/perl5 then try again
+.endif
+
+.include <bsd.port.post.mk>