aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p5-Term-Visual/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Term-Visual/Makefile')
-rw-r--r--devel/p5-Term-Visual/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/p5-Term-Visual/Makefile b/devel/p5-Term-Visual/Makefile
new file mode 100644
index 000000000000..5eb0f60a0754
--- /dev/null
+++ b/devel/p5-Term-Visual/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: Term-Visual
+# Date created: 2007/03/21
+# Whom: chinsan
+#
+# $FreeBSD$
+#
+
+PORTNAME= Term-Visual
+PORTVERSION= 0.06
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Term
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= chinsan@FreeBSD.org
+COMMENT= Split-terminal user interface
+
+BUILD_DEPENDS= p5-POE>=0:${PORTSDIR}/devel/p5-POE \
+ p5-Curses>=0:${PORTSDIR}/devel/p5-Curses
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Term::Visual.3
+
+.include <bsd.port.mk>