aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p5-Tree-Simple/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Tree-Simple/Makefile')
-rw-r--r--devel/p5-Tree-Simple/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/p5-Tree-Simple/Makefile b/devel/p5-Tree-Simple/Makefile
new file mode 100644
index 000000000000..d958307627ef
--- /dev/null
+++ b/devel/p5-Tree-Simple/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: Tree::Simple
+# Date created: 7 July 2004
+# Whom: Dmitry Sivachenko <demon@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Tree-Simple
+PORTVERSION= 1.06
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Tree
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A simple tree object
+
+PERL_CONFIGURE= yes
+
+MAN3= Tree::Simple.3 Tree::Simple::Visitor.3
+
+.include <bsd.port.mk>