aboutsummaryrefslogtreecommitdiffstats
path: root/devel/parrot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/parrot/Makefile')
-rw-r--r--devel/parrot/Makefile42
1 files changed, 0 insertions, 42 deletions
diff --git a/devel/parrot/Makefile b/devel/parrot/Makefile
deleted file mode 100644
index 9651f246a115..000000000000
--- a/devel/parrot/Makefile
+++ /dev/null
@@ -1,42 +0,0 @@
-# ex:ts=8
-# Ports collection makefile for: parrot
-# Date created: Jul 25, 2002
-# Whom: ijliao
-#
-# $FreeBSD$
-#
-
-PORTNAME= parrot
-PORTVERSION= 0.2.6
-CATEGORIES= devel
-# mastersite disappeared in October 2002
-MASTER_SITES= # http://www.comuno.freeserve.co.uk/oss/parrot/
-EXTRACT_SUFX= .tgz
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= The Parrot GUI Builder
-
-DEPRECATED= Obsolete and not maintained anymore
-EXPIRATION_DATE= 2005-07-15
-NO_LATEST_LINK= YES
-
-USE_PYTHON= yes
-NO_BUILD= yes
-
-FILE= HtmlBackend.py PaxoBackend.py PytkBackend.py backend.py \
- generic.py inrep.py makbacl.py parrot.py pparser.py test.py \
- tokpos.py util.py
-DOC= INTRO README SPEC
-
-do-install:
-.for f in ${FILE}
- ${INSTALL_DATA} ${WRKSRC}/$f ${PYTHON_SITELIBDIR}
-.endfor
-.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR}
-.for f in ${DOC}
- ${INSTALL_DATA} ${WRKSRC}/$f ${DOCSDIR}
-.endfor
-.endif
-
-.include <bsd.port.mk>