aboutsummaryrefslogtreecommitdiffstats
path: root/devel/premake/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/premake/Makefile')
-rw-r--r--devel/premake/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/premake/Makefile b/devel/premake/Makefile
index b8dc156805cf..f35cb00d78ad 100644
--- a/devel/premake/Makefile
+++ b/devel/premake/Makefile
@@ -9,7 +9,7 @@ MASTER_SITES= SF/${PORTNAME}/Premake/${PORTVERSION}
DISTNAME= ${PORTNAME}-src-${PORTVERSION}
MAINTAINER= lippe@FreeBSD.org
-COMMENT= Writes build scripts
+COMMENT= Build script creation tool
OPTIONS_DEFINE= DOCS
@@ -24,6 +24,6 @@ PORTDOCS= CHANGES.txt LICENSE.txt README.txt
do-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${PORTDOCS:S,^,${WRKSRC}/,} ${STAGEDIR}${DOCSDIR}
- @${INSTALL_PROGRAM} ${WRKSRC}/bin/premake ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/bin/premake ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>