aboutsummaryrefslogtreecommitdiffstats
path: root/devel/pstreams/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/pstreams/Makefile')
-rw-r--r--devel/pstreams/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/pstreams/Makefile b/devel/pstreams/Makefile
new file mode 100644
index 000000000000..633c13e8703d
--- /dev/null
+++ b/devel/pstreams/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: pstreams
+# Date created: 22 Jan 2007
+# Whom: Andrew Wingorodov <mail@andr.ru>
+#
+# $FreeBSD$
+
+PORTNAME= pstreams
+PORTVERSION= 0.5.2
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= pstreams
+
+MAINTAINER= mail@andr.ru
+COMMENT= C++ utility for simple IOStream-based IPC
+
+USE_GMAKE= yes
+NO_BUILD= yes
+
+PLIST_FILES= include/pstreams/pstream.h
+PLIST_DIRS= include/pstreams
+
+.include <bsd.port.mk>