aboutsummaryrefslogtreecommitdiffstats
path: root/devel/py-freebsd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-freebsd/Makefile')
-rw-r--r--devel/py-freebsd/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/devel/py-freebsd/Makefile b/devel/py-freebsd/Makefile
new file mode 100644
index 000000000000..472bfa4b3f20
--- /dev/null
+++ b/devel/py-freebsd/Makefile
@@ -0,0 +1,20 @@
+# Ports collection makefile for: py-freebsd
+# Date created: 14 June 2002
+# Whom: Hye-Shik Chang <perky@fallin.lv>
+#
+# $FreeBSD$
+#
+
+PORTNAME= freebsd
+PORTVERSION= 0.1
+CATEGORIES= devel python
+MASTER_SITES= http://fallin.lv/distfiles/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= py-freebsd-${PORTVERSION}
+
+MAINTAINER= perky@fallin.lv
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>