aboutsummaryrefslogtreecommitdiffstats
path: root/devel/ruby-setup.rb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ruby-setup.rb/Makefile')
-rw-r--r--devel/ruby-setup.rb/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/ruby-setup.rb/Makefile b/devel/ruby-setup.rb/Makefile
index 87b057c5e70d..be96c5e2ef83 100644
--- a/devel/ruby-setup.rb/Makefile
+++ b/devel/ruby-setup.rb/Makefile
@@ -40,12 +40,12 @@ do-install:
${INSTALL_SCRIPT} ${WRKSRC}/ruby-${f} ${PREFIX}/bin/
.endfor
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}/ja
+ ${MKDIR} ${RUBY_MODDOCDIR}/ja
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.for f in ${DOCS_JA}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/ja/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/ja/
.endfor
.endif