aboutsummaryrefslogtreecommitdiffstats
path: root/devel/rubygem-atoulme-antwrap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/rubygem-atoulme-antwrap/Makefile')
-rw-r--r--devel/rubygem-atoulme-antwrap/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/rubygem-atoulme-antwrap/Makefile b/devel/rubygem-atoulme-antwrap/Makefile
new file mode 100644
index 000000000000..903cb3f5c639
--- /dev/null
+++ b/devel/rubygem-atoulme-antwrap/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: atoulme-Antwrap
+# Date created: 2011-09-11
+# Whom: arved
+#
+# $FreeBSD$
+
+PORTNAME= atoulme-Antwrap
+PORTVERSION= 0.7.2
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_RUBYGEMS}
+
+MAINTAINER= arved@FreeBSD.org
+COMMENT= Ruby wrapper for Apache Ant
+
+RUN_DEPENDS= ant:${PORTSDIR}/devel/apache-ant \
+ rubygem-rjb>=1.0.3:${PORTSDIR}/devel/rubygem-rjb
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST=yes
+
+.include <bsd.port.mk>