aboutsummaryrefslogtreecommitdiffstats
path: root/devel/xmake/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/xmake/Makefile')
-rw-r--r--devel/xmake/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/xmake/Makefile b/devel/xmake/Makefile
new file mode 100644
index 000000000000..9d5701dd4204
--- /dev/null
+++ b/devel/xmake/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: xmake
+# Version required: 1.01
+# Date created: 28 March 1997
+# Whom: dlowe
+#
+# $Id$
+#
+
+DISTNAME= xmake-1.01
+CATEGORIES= devel
+MASTER_SITES= http://www.backplane.com/xmake/ \
+ ftp://atari.saturn5.com/pub/dlowe/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= dlowe@saturn5.com
+
+WRKSRC= ${WRKDIR}/xmake
+MAN1= xmake.1
+
+pre-build:
+ @${RM} -rf ${WRKSRC}/obj
+
+.include <bsd.port.mk>