aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/autoconf-wrapper/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/autoconf-wrapper/Makefile b/devel/autoconf-wrapper/Makefile
index d2064d9f2812..59582858e4d6 100644
--- a/devel/autoconf-wrapper/Makefile
+++ b/devel/autoconf-wrapper/Makefile
@@ -33,7 +33,7 @@ do-configure:
do-install:
@${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME}.sh ${PREFIX}/bin/${PORTNAME}
.for tool in ${WRAPPED_TOOLS}
- @${LN} -s ${PORTNAME} ${PREFIX}/bin/${tool}
+ @${LN} -sf ${PORTNAME} ${PREFIX}/bin/${tool}
.endfor
.include <bsd.port.post.mk>