aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/bunny/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/devel/bunny/Makefile b/devel/bunny/Makefile
index 7835f593e16f..c5c711cd501a 100644
--- a/devel/bunny/Makefile
+++ b/devel/bunny/Makefile
@@ -22,7 +22,6 @@ ONLY_FOR_ARCHS_REASON= Fails to compile: invokes i386 asm
OPTIONS_DEFINE=DOCS
-NO_STAGE= yes
.include <bsd.port.options.mk>
post-patch:
@@ -30,12 +29,12 @@ post-patch:
do-install:
.for f in ${PLIST_FILES}
- ${INSTALL_PROGRAM} ${WRKSRC}/${f:C/bin\///} ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/${f:C/bin\///} ${STAGEDIR}${PREFIX}/bin
.endfor
.if ${PORT_OPTIONS:MDOCS}
- ${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${STAGEDIR}${DOCSDIR}
.endif
.include <bsd.port.mk>