aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/anjuta-extras/Makefile2
-rw-r--r--devel/boehm-gc-redirect/Makefile2
-rw-r--r--devel/cil/Makefile2
-rw-r--r--devel/elixir-estree/Makefile2
-rw-r--r--devel/gettext-tools/Makefile2
-rw-r--r--devel/hs-hint/Makefile2
-rw-r--r--devel/iniparser/Makefile2
-rw-r--r--devel/jgoodies-common/Makefile2
-rw-r--r--devel/libclc/Makefile2
-rw-r--r--devel/libdlmalloc/Makefile2
-rw-r--r--devel/libdlmalloc/files/Makefile8
-rw-r--r--devel/nana/Makefile2
-rw-r--r--devel/orc/Makefile2
-rw-r--r--devel/p5-Module-Install-TestBase/Makefile2
-rw-r--r--devel/pecl-parsekit/Makefile2
-rw-r--r--devel/py-jsonpatch/Makefile2
-rw-r--r--devel/pygobject3-common/Makefile2
-rw-r--r--devel/rubygem-georuby/Makefile2
-rw-r--r--devel/rubygem-rbtrace/Makefile2
-rw-r--r--devel/tclcheck/Makefile2
20 files changed, 23 insertions, 23 deletions
diff --git a/devel/anjuta-extras/Makefile b/devel/anjuta-extras/Makefile
index f9dec3f00e03..907248e748ca 100644
--- a/devel/anjuta-extras/Makefile
+++ b/devel/anjuta-extras/Makefile
@@ -11,7 +11,7 @@ COMMENT= Extra anjuta 3 plugins
BUILD_DEPENDS= itstool:${PORTSDIR}/textproc/itstool
LIB_DEPENDS= libanjuta-3.so:${PORTSDIR}/devel/anjuta
-
+
USES= gettext gmake libtool pkgconfig tar:xz
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
diff --git a/devel/boehm-gc-redirect/Makefile b/devel/boehm-gc-redirect/Makefile
index 71c2ddec0922..0b13c647e239 100644
--- a/devel/boehm-gc-redirect/Makefile
+++ b/devel/boehm-gc-redirect/Makefile
@@ -7,7 +7,7 @@ COMMENT= Garbage collection and memory leak detection for C and C++ with malloc
LICENSE= MIT
-MASTERDIR= ${.CURDIR}/../boehm-gc
+MASTERDIR= ${.CURDIR}/../boehm-gc
DESCR= ${.CURDIR}/pkg-descr
GC_VARIANT= redirect
diff --git a/devel/cil/Makefile b/devel/cil/Makefile
index e022bbe12a38..15e35ef2eeb7 100644
--- a/devel/cil/Makefile
+++ b/devel/cil/Makefile
@@ -65,7 +65,7 @@ post-patch:
${WRKSRC}/lib/App/Cilly/TempFile.pm
@${REINPLACE_CMD} '/MACHDEPCC/ s|gcc|${CC}|' ${WRKSRC}/Makefile.in
-
+
pre-install:
@${STRIP_CMD} ${WRKSRC}/bin/cilly.native
diff --git a/devel/elixir-estree/Makefile b/devel/elixir-estree/Makefile
index 69fa0cb682b6..ff0ce4231a3e 100644
--- a/devel/elixir-estree/Makefile
+++ b/devel/elixir-estree/Makefile
@@ -6,7 +6,7 @@ DISTVERSIONPREFIX= v
CATEGORIES= devel
MAINTAINER= olgeni@FreeBSD.org
-COMMENT= JavaScript AST to JavaScript code generator in Elixir
+COMMENT= JavaScript AST to JavaScript code generator in Elixir
LICENSE= MIT
diff --git a/devel/gettext-tools/Makefile b/devel/gettext-tools/Makefile
index f44265b40dd4..5a39a1670e51 100644
--- a/devel/gettext-tools/Makefile
+++ b/devel/gettext-tools/Makefile
@@ -10,7 +10,7 @@ PORTREVISION= 0
COMMENT= GNU gettext development and translation tools
LICENSE= GPLv3
-LICENSE_FILE= ${WRKSRC}/../COPYING
+LICENSE_FILE= ${WRKSRC}/../COPYING
.include "${.CURDIR}/../gettext/Makefile.common"
diff --git a/devel/hs-hint/Makefile b/devel/hs-hint/Makefile
index 8718f7189270..21f719d7e506 100644
--- a/devel/hs-hint/Makefile
+++ b/devel/hs-hint/Makefile
@@ -14,7 +14,7 @@ USE_CABAL= exceptions extensible-exceptions ghc-mtl>=1.2.1 ghc-paths \
mtl random utf8-string
INSTALL_PORTEXAMPLES= cd ${WRKSRC}/examples && ${COPYTREE_SHARE} \* ${STAGEDIR}${EXAMPLESDIR}
-
+
INSTALL_PORTDATA= ${INSTALL_DATA} \
${WRKSRC}/AUTHORS \
${WRKSRC}/README \
diff --git a/devel/iniparser/Makefile b/devel/iniparser/Makefile
index 1a3db30cc98a..491181b86667 100644
--- a/devel/iniparser/Makefile
+++ b/devel/iniparser/Makefile
@@ -13,7 +13,7 @@ LICENSE= MIT
USE_LDCONFIG= yes
MAKE_ARGS= CC="${CC}"
-ALL_TARGET=
+ALL_TARGET=
WRKSRC= ${WRKDIR}/${PORTNAME}
PLIST_FILES= include/dictionary.h include/iniparser.h lib/libiniparser.a \
diff --git a/devel/jgoodies-common/Makefile b/devel/jgoodies-common/Makefile
index 85704a298df7..faf308ae0d4e 100644
--- a/devel/jgoodies-common/Makefile
+++ b/devel/jgoodies-common/Makefile
@@ -57,7 +57,7 @@ do-install:
.if ${PORT_OPTIONS:MDOCS}
@${MKDIR} ${STAGEDIR}${DOCSDIR}
(cd ${WRKSRC} && ${INSTALL_DATA} README.html RELEASE-NOTES.txt \
- ${STAGEDIR}${DOCSDIR})
+ ${STAGEDIR}${DOCSDIR})
(cd ${WRKSRC} && ${COPYTREE_SHARE} docs ${STAGEDIR}${DOCSDIR})
(cd ${WRKSRC}/build/docs && ${COPYTREE_SHARE} api \
${STAGEDIR}${DOCSDIR}/docs)
diff --git a/devel/libclc/Makefile b/devel/libclc/Makefile
index 2462cc2077c8..9d8b8370e7b8 100644
--- a/devel/libclc/Makefile
+++ b/devel/libclc/Makefile
@@ -21,7 +21,7 @@ MAKE_ENV= MAKE=${GMAKE} DESTDIR=${STAGEDIR}
LLVMVER= 36
-ALL_TARGET=
+ALL_TARGET=
BROKEN_FreeBSD_9= missing <system_error> header
diff --git a/devel/libdlmalloc/Makefile b/devel/libdlmalloc/Makefile
index 64ea609fffe7..8d87040e46ce 100644
--- a/devel/libdlmalloc/Makefile
+++ b/devel/libdlmalloc/Makefile
@@ -4,7 +4,7 @@
PORTNAME= dlmalloc
PORTVERSION= 2.8.6
CATEGORIES= devel
-MASTER_SITES= ftp://gee.cs.oswego.edu/pub/misc/
+MASTER_SITES= ftp://gee.cs.oswego.edu/pub/misc/
DISTFILES= malloc-${PORTVERSION}.c malloc-${PORTVERSION}.h
MAINTAINER= roberto@FreeBSD.org
diff --git a/devel/libdlmalloc/files/Makefile b/devel/libdlmalloc/files/Makefile
index 6185abd96692..e6e580fa9afb 100644
--- a/devel/libdlmalloc/files/Makefile
+++ b/devel/libdlmalloc/files/Makefile
@@ -4,8 +4,8 @@
#
# Renamed dlmalloc
#
-# A version of malloc/free/realloc written by Doug Lea and released to the
-# public domain.
+# A version of malloc/free/realloc written by Doug Lea and released to the
+# public domain.
#
# preliminary VERSION 2.8.4
#
@@ -49,8 +49,8 @@ $(LIBMALLOC): $(OBJS)
-$(RANLIB) $(LIBMALLOC)
$(LIBSMALLOC): $(SOBJS)
- rm -f $(LIBSMALLOC)
- ld -Bshareable -soname $(LIBSMALLOC) -o $(LIBSMALLOC) $(SOBJS)
+ rm -f $(LIBSMALLOC)
+ ld -Bshareable -soname $(LIBSMALLOC) -o $(LIBSMALLOC) $(SOBJS)
clean:
-rm -f *.o \#* *~ *.core a.out gmon.out mon.out onefile.c *.sL prof.out
diff --git a/devel/nana/Makefile b/devel/nana/Makefile
index 486ec17e8279..b490ade4aac5 100644
--- a/devel/nana/Makefile
+++ b/devel/nana/Makefile
@@ -5,7 +5,7 @@ PORTNAME= nana
PORTVERSION= 2.5
CATEGORIES= devel
MASTER_SITES= http://download.savannah.gnu.org/releases/nana/ \
- ftp://download.savannah.gnu.org/releases/nana/
+ ftp://download.savannah.gnu.org/releases/nana/
MAINTAINER= pjm@gnu.org
COMMENT= Support for assertion checking and logging using GNU C and GDB
diff --git a/devel/orc/Makefile b/devel/orc/Makefile
index 0f27073343e6..a26c7af78171 100644
--- a/devel/orc/Makefile
+++ b/devel/orc/Makefile
@@ -44,7 +44,7 @@ post-patch:
@${REINPLACE_CMD} \
-E -e '/LIBS/s/-lrt(\ )*//; /LIBRT/s/-lrt//' \
-e 's|pkgconfigdir=.*|pkgconfigdir=\"\\$$(prefix)/libdata/pkgconfig\"|g' \
- ${WRKSRC}/configure
+ ${WRKSRC}/configure
post-install:
.if ${PORT_OPTIONS:MEXAMPLES}
diff --git a/devel/p5-Module-Install-TestBase/Makefile b/devel/p5-Module-Install-TestBase/Makefile
index 75f929491c78..145b92413409 100644
--- a/devel/p5-Module-Install-TestBase/Makefile
+++ b/devel/p5-Module-Install-TestBase/Makefile
@@ -20,6 +20,6 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5
USE_PERL5= configure
-NO_ARCH=
+NO_ARCH=
.include <bsd.port.mk>
diff --git a/devel/pecl-parsekit/Makefile b/devel/pecl-parsekit/Makefile
index 589cc52d280e..36f780ac9a69 100644
--- a/devel/pecl-parsekit/Makefile
+++ b/devel/pecl-parsekit/Makefile
@@ -10,7 +10,7 @@ EXTRACT_SUFX= .tgz
DIST_SUBDIR= PECL
MAINTAINER= dereckson@gmail.com
-COMMENT= Extension for opcodes runtime analysis
+COMMENT= Extension for opcodes runtime analysis
LICENSE= PHP301
diff --git a/devel/py-jsonpatch/Makefile b/devel/py-jsonpatch/Makefile
index 670fcb996c3e..ec73ad06291c 100644
--- a/devel/py-jsonpatch/Makefile
+++ b/devel/py-jsonpatch/Makefile
@@ -18,6 +18,6 @@ USE_PYTHON= autoplist distutils
regression-test: build
@cd ${WRKSRC} && ${PYTHON_CMD} tests.py
- @cd ${WRKSRC} && ${PYTHON_CMD} ext_tests.py
+ @cd ${WRKSRC} && ${PYTHON_CMD} ext_tests.py
.include <bsd.port.mk>
diff --git a/devel/pygobject3-common/Makefile b/devel/pygobject3-common/Makefile
index cf53b949a391..53dcf1ba13a9 100644
--- a/devel/pygobject3-common/Makefile
+++ b/devel/pygobject3-common/Makefile
@@ -47,7 +47,7 @@ do-install:
${STAGEDIR}${PREFIX}/include/pygobject-3.0/pygobject.h
${INSTALL_DATA} ${WRKSRC}/pygobject-3.0.pc \
${STAGEDIR}${PREFIX}/libdata/pkgconfig/pygobject-3.0.pc
-.else
+.else
PORTSCOUT= ignore:1
USE_GNOME+= glib20 introspection
diff --git a/devel/rubygem-georuby/Makefile b/devel/rubygem-georuby/Makefile
index 5f29f0703b39..c58a32962a18 100644
--- a/devel/rubygem-georuby/Makefile
+++ b/devel/rubygem-georuby/Makefile
@@ -6,7 +6,7 @@ CATEGORIES= devel rubygems
MASTER_SITES= RG
MAINTAINER= ruby@FreeBSD.org
-COMMENT= Holder for data returned from PostGIS and the Spatial Extensions of MySql
+COMMENT= Holder for data returned from PostGIS and the Spatial Extensions of MySql
LICENSE= MIT
diff --git a/devel/rubygem-rbtrace/Makefile b/devel/rubygem-rbtrace/Makefile
index dca1fe905fe1..ca5b8f38c866 100644
--- a/devel/rubygem-rbtrace/Makefile
+++ b/devel/rubygem-rbtrace/Makefile
@@ -22,5 +22,5 @@ RUBYGEM_AUTOPLIST= yes
PLIST_FILES= bin/rbtrace \
%%GEM_LIB_DIR%%/ext/src/msgpack-0.5.7/src/.libs/libmsgpack.la \
%%GEM_LIB_DIR%%/ext/src/msgpack-0.5.7/src/.libs/libmsgpackc.la
-
+
.include <bsd.port.mk>
diff --git a/devel/tclcheck/Makefile b/devel/tclcheck/Makefile
index 94b2de5d8a84..8aa6244535bb 100644
--- a/devel/tclcheck/Makefile
+++ b/devel/tclcheck/Makefile
@@ -12,7 +12,7 @@ MAINTAINER= tcltk@FreeBSD.org
COMMENT= Program to check the nesting of parenthesis in tcl scripts
LICENSE_FILE= ${WRKSRC}/COPYRIGHT
-LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
+LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
PLIST_FILES= bin/tclCheck \
man/man1/tclCheck.1.gz