aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/Makefile1
-rw-r--r--devel/fpc-bfd/Makefile19
2 files changed, 20 insertions, 0 deletions
diff --git a/devel/Makefile b/devel/Makefile
index 08803ca822c1..e7c47c9cd715 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -283,6 +283,7 @@
SUBDIR += fnccheck
SUBDIR += fnorb
SUBDIR += fortran-utils
+ SUBDIR += fpc-bfd
SUBDIR += fpc-fv
SUBDIR += fpc-gdb
SUBDIR += fpc-gdbint
diff --git a/devel/fpc-bfd/Makefile b/devel/fpc-bfd/Makefile
new file mode 100644
index 000000000000..bb3e20a46107
--- /dev/null
+++ b/devel/fpc-bfd/Makefile
@@ -0,0 +1,19 @@
+# New ports collection makefile for: Free Pascal Compiler
+# Date created: 2006-06-05
+# Whom: Jose Alonso Cardenas Marquez <acardenas@bsd.org.pe>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= devel lang
+PKGNAMESUFFIX= -bfd
+
+MAINTAINER= acardenas@bsd.org.pe
+COMMENT= Free Pascal interface for the GNU Binary Format description
+
+RUN_DEPENDS= ppc386:${PORTSDIR}/lang/fpc \
+ ${LOCALBASE}/lib/libbfd.a:${PORTSDIR}/devel/libbfd
+
+MASTERDIR= ${.CURDIR}/../../lang/fpc
+
+.include "${MASTERDIR}/Makefile"