aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/gwenhywfar/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/devel/gwenhywfar/Makefile b/devel/gwenhywfar/Makefile
index 9964f36308f8..2bdc5211ad62 100644
--- a/devel/gwenhywfar/Makefile
+++ b/devel/gwenhywfar/Makefile
@@ -20,15 +20,14 @@ OPTIONS_DEFINE= DOXYGEN MEMDEBUG
MEMDEBUG_DESC= Enable memory debugger statistic
.endif
-USES= pathfix pkgconfig gettext
-USE_GMAKE= yes
+USES= pathfix pkgconfig gettext gmake
USE_OPENSSL= yes
USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-release="yes" \
--with-guis="${SLAVEPORT}"
-CPPFLAGS+= -DGCRYPT_NO_DEPRECATED
+CPPFLAGS+= -DGCRYPT_NO_DEPRECATED -I${LOCALBASE}/include
PLIST_SUB= GWEN_SHLIB_VER="${GWEN_SHLIB_VER}"
USE_LDCONFIG= yes