aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/ace+tao/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/ace+tao/Makefile b/devel/ace+tao/Makefile
index 87a7fdf9aff4..80f960b6c89f 100644
--- a/devel/ace+tao/Makefile
+++ b/devel/ace+tao/Makefile
@@ -137,9 +137,9 @@ do-install:
${MKDIR} ${PREFIX}/include/\{\} \; ; \
${FIND} ace -type f \( -name "*.h" -o -name "*.i" -o -name "*.inl" \
-o -name "*.cpp" \) \( -not -name "config-*.h" \
- -o -name config-all.h -o -name config-lite.h -o \
+ -o -name config-all.h -o -name config-lite.h \
-o -name config-freebsd.h \
- -name config-posix.h -o -name config-g++-common.h \) -exec \
+ -o -name config-posix.h -o -name config-g++-common.h \) -exec \
${INSTALL_DATA} \{\} ${PREFIX}/include/\{\} \;
.if !defined(WITHOUT_TAO)
@${ECHO_MSG} "Installing TAO headers into ${PREFIX}/include/tao"; \