aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/Makefile1
-rw-r--r--devel/py-pytz/Makefile2
-rw-r--r--devel/py-pytz3/Makefile10
3 files changed, 12 insertions, 1 deletions
diff --git a/devel/Makefile b/devel/Makefile
index a20c932135f7..30b60ae652f8 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -4228,6 +4228,7 @@
SUBDIR += py-pytools
SUBDIR += py-pytrie
SUBDIR += py-pytz
+ SUBDIR += py-pytz3
SUBDIR += py-pyutil
SUBDIR += py-pyvisa
SUBDIR += py-pyvisa-py
diff --git a/devel/py-pytz/Makefile b/devel/py-pytz/Makefile
index bf5da3dab22e..95e1bd0990a7 100644
--- a/devel/py-pytz/Makefile
+++ b/devel/py-pytz/Makefile
@@ -8,7 +8,7 @@ CATEGORIES= devel python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= lwhsu@FreeBSD.org
+MAINTAINER?= lwhsu@FreeBSD.org
COMMENT= World Timezone Definitions for Python
LICENSE= MIT
diff --git a/devel/py-pytz3/Makefile b/devel/py-pytz3/Makefile
new file mode 100644
index 000000000000..18ea73b59f5d
--- /dev/null
+++ b/devel/py-pytz3/Makefile
@@ -0,0 +1,10 @@
+# Created by: Muhammad Moinur Rahman <bofh@FreeBSD.org>
+# $FreeBSD$
+
+MAINTAINER= bofh@FreeBSD.org
+
+PYTHON_VERSION= python${PYTHON3_DEFAULT}
+
+MASTERDIR= ${.CURDIR}/../py-pytz
+
+.include "${MASTERDIR}/Makefile"