aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/p5-Make/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/devel/p5-Make/Makefile b/devel/p5-Make/Makefile
index cfde337c02d7..605756d06bef 100644
--- a/devel/p5-Make/Makefile
+++ b/devel/p5-Make/Makefile
@@ -10,15 +10,18 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Perl module implementing 'make' and script
-TEST_DEPENDS= p5-Test-Compile>=0:${PORTSDIR}/devel/p5-Test-Compile
+LICENSE= ART10 GPLv1
+LICENSE_COMB= dual
+LICENSE_FILE= ${WRKSRC}/LICENSE
+
+TEST_DEPENDS= p5-Test-Compile>=1.2.1:${PORTSDIR}/devel/p5-Test-Compile
USES= perl5
USE_PERL5= configure
NO_ARCH= yes
post-patch:
- @${REINPLACE_CMD} -e 's|pmake|perlmake|' \
- ${WRKSRC}/Makefile.PL
+ @${REINPLACE_CMD} -e 's|pmake|perlmake|' ${WRKSRC}/Makefile.PL
@${CP} ${WRKSRC}/pmake ${WRKSRC}/perlmake
.include <bsd.port.mk>