aboutsummaryrefslogtreecommitdiffstats
path: root/dns/hs-dns/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/hs-dns/Makefile')
-rw-r--r--dns/hs-dns/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/dns/hs-dns/Makefile b/dns/hs-dns/Makefile
new file mode 100644
index 000000000000..530cdff9cb4c
--- /dev/null
+++ b/dns/hs-dns/Makefile
@@ -0,0 +1,16 @@
+# $FreeBSD$
+
+PORTNAME= dns
+PORTVERSION= 1.4.2
+CATEGORIES= dns haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= DNS library in Haskell
+
+LICENSE= BSD3CLAUSE
+
+USE_CABAL= attoparsec blaze-builder conduit>=1.1 conduit-extra>=1.1 \
+ iproute>=1.2.4 mtl network>=2.3 random resourcet
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>