aboutsummaryrefslogtreecommitdiffstats
path: root/dns/wdns/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/wdns/Makefile')
-rw-r--r--dns/wdns/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/dns/wdns/Makefile b/dns/wdns/Makefile
new file mode 100644
index 000000000000..02aabe419702
--- /dev/null
+++ b/dns/wdns/Makefile
@@ -0,0 +1,21 @@
+# $FreeBSD$
+
+PORTNAME= wdns
+PORTVERSION= 0.5
+CATEGORIES= dns
+MASTER_SITES= https://dl.farsightsecurity.com/dist/wdns/
+
+MAINTAINER= truckman@FreeBSD.org
+COMMENT= Low-level DNS library
+
+LICENSE= APACHE20
+
+GNU_CONFIGURE= yes
+USE_LDCONFIG= yes
+USE_PKGCONFIG= yes
+USES= gmake libtool pathfix pkgconfig
+
+post-install:
+ ${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/libwdns.so.0.0.0
+
+.include <bsd.port.mk>