aboutsummaryrefslogtreecommitdiffstats
path: root/dns
diff options
context:
space:
mode:
Diffstat (limited to 'dns')
-rw-r--r--dns/getdns/Makefile6
-rw-r--r--dns/p5-pgeodns/Makefile2
2 files changed, 4 insertions, 4 deletions
diff --git a/dns/getdns/Makefile b/dns/getdns/Makefile
index 33c92d0ec017..81a6df389708 100644
--- a/dns/getdns/Makefile
+++ b/dns/getdns/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 0.9.0
PORTREVISION= 2
CATEGORIES= dns ipv6
MASTER_SITES= https://getdnsapi.net/dist/ \
- https://mirrors.rit.edu/zi/ \
+ https://mirrors.rit.edu/zi/ \
http://getdnsapi.net/dist/ \
http://mirrors.rit.edu/zi/
@@ -17,7 +17,7 @@ LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE
LIB_DEPENDS= libexpat.so:${PORTSDIR}/textproc/expat2 \
- libidn.so:${PORTSDIR}/dns/libidn \
+ libidn.so:${PORTSDIR}/dns/libidn \
libldns.so:${PORTSDIR}/dns/ldns \
libunbound.so:${PORTSDIR}/dns/unbound
@@ -56,7 +56,7 @@ post-patch:
${REINPLACE_CMD} -e 's|libdir)/pkgconfig|prefix)/libdata/pkgconfig|' \
${WRKSRC}/Makefile.in
${REINPLACE_CMD} -Ee 's,^(sharedoc = ).*,\1${WRKDIR}/doc,' \
- -e '/echo .\*\*\*/d' ${WRKSRC}/Makefile.in
+ -e '/echo .\*\*\*/d' ${WRKSRC}/Makefile.in
post-install:
.if ${PORT_OPTIONS:MEXAMPLES}
diff --git a/dns/p5-pgeodns/Makefile b/dns/p5-pgeodns/Makefile
index 85b3a09e776a..fdbd495d4d81 100644
--- a/dns/p5-pgeodns/Makefile
+++ b/dns/p5-pgeodns/Makefile
@@ -11,7 +11,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Geographic NameServer
BUILD_DEPENDS= p5-Geo-IP>=0:${PORTSDIR}/net/p5-Geo-IP \
- p5-JSON>=0:${PORTSDIR}/converters/p5-JSON \
+ p5-JSON>=0:${PORTSDIR}/converters/p5-JSON \
p5-Net-DNS>=0:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS:= ${BUILD_DEPENDS}
TEST_DEPENDS= p5-Test-Warn>=0:${PORTSDIR}/devel/p5-Test-Warn