aboutsummaryrefslogtreecommitdiffstats
path: root/editors/gedit-plugins/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/gedit-plugins/Makefile')
-rw-r--r--editors/gedit-plugins/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/editors/gedit-plugins/Makefile b/editors/gedit-plugins/Makefile
index 757529260495..f3b9067d69f9 100644
--- a/editors/gedit-plugins/Makefile
+++ b/editors/gedit-plugins/Makefile
@@ -3,12 +3,11 @@
# Whom: Adam Weinberger <adamw@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/editors/gedit-plugins/Makefile,v 1.21 2007/02/20 21:09:47 marcus Exp $
+# $MCom: ports/editors/gedit-plugins/Makefile,v 1.24 2007/09/30 17:15:47 mezz Exp $
#
PORTNAME= gedit-plugins
-PORTVERSION= 2.18.0
-PORTREVISION= 1
+PORTVERSION= 2.20.0
CATEGORIES= editors gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -42,10 +41,10 @@ WITH_GNOME= yes
.include <bsd.port.pre.mk>
-.if ${HAVE_GNOME:Mpygnomedesktop}!="" && ${ARCH}!="sparc64"
+.if ${HAVE_GNOME:Mpygtksourceview}!="" && ${ARCH}!="sparc64"
USE_PYTHON= yes
.include "${PORTSDIR}/Mk/bsd.python.mk"
-USE_GNOME+= pygnomedesktop
+USE_GNOME+= pygtksourceview
BUILD_DEPENDS+= ${PYTHON_SITELIBDIR}/gtk-2.0/vtemodule.so:${PORTSDIR}/x11-toolkits/py-vte
RUN_DEPENDS+= ${PYTHON_SITELIBDIR}/gtk-2.0/vtemodule.so:${PORTSDIR}/x11-toolkits/py-vte
CONFIGURE_ARGS+=--enable-python