aboutsummaryrefslogtreecommitdiffstats
path: root/emulators/i386-wine/Makefile.inc
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/i386-wine/Makefile.inc')
-rw-r--r--emulators/i386-wine/Makefile.inc4
1 files changed, 2 insertions, 2 deletions
diff --git a/emulators/i386-wine/Makefile.inc b/emulators/i386-wine/Makefile.inc
index 98f60d8209ec..852a4a2507c5 100644
--- a/emulators/i386-wine/Makefile.inc
+++ b/emulators/i386-wine/Makefile.inc
@@ -63,7 +63,7 @@ DISTFILES=
.endif
do-extract:
- @${RM} -rf ${WRKDIR}
+ @${RM} -r ${WRKDIR}
@${MKDIR} ${WRKDIR}
${EXTRACT_CMD} ${EXTRACT_BEFORE_ARGS} ${_DISTDIR}/${EXTRACT_ONLY} -C ${WRKDIR} --include '/usr/local/share/licenses/${DISTNAME}/LICENSE' -s '|/usr/local/share/licenses/${DISTNAME}/||g'
@@ -74,7 +74,7 @@ ${PLIST}: fetch
${TAR} -tf ${_DISTDIR}/${EXTRACT_ONLY} ${EXTRACT_AFTER_ARGS} | ${GREP} -v '/$$\|ldconfig32' | ${SED} 's|/usr/local/||g' | sort > ${PLIST}
port-update:
- ${RM} -f ${SLAVEDIR}/distinfo ${SLAVEDIR}/distinfo~ ${SLAVEDIR}/pkg-plist.*
+ ${RM} ${SLAVEDIR}/distinfo ${SLAVEDIR}/distinfo~ ${SLAVEDIR}/pkg-plist.*
.for osrel in 9 10 11 12
${MAKE} fetch OSREL=${osrel} OSVERSION=${osrel}99999 UNAME_r=${osrel}
${MAKE} makesum OSREL=${osrel} OSVERSION=${osrel}99999 UNAME_r=${osrel}