aboutsummaryrefslogtreecommitdiffstats
path: root/emulators
diff options
context:
space:
mode:
Diffstat (limited to 'emulators')
-rw-r--r--emulators/bsvc/Makefile2
-rw-r--r--emulators/virtualbox-ose/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/emulators/bsvc/Makefile b/emulators/bsvc/Makefile
index ab991a755811..e76ae1e0fdab 100644
--- a/emulators/bsvc/Makefile
+++ b/emulators/bsvc/Makefile
@@ -34,6 +34,6 @@ post-patch:
s/strstream\.h/strstream/; \
s/fstream\.h/fstream/' \{\} \;
@${FIND} ${WRKSRC} -name Makefile -exec \
- ${REINPLACE_CMD} -e 's/make/$(MAKE)/' \{\} \;
+ ${REINPLACE_CMD} -e 's/make/${MAKE}/' \{\} \;
.include <bsd.port.mk>
diff --git a/emulators/virtualbox-ose/Makefile b/emulators/virtualbox-ose/Makefile
index 3d73896b46bb..efad4cbc6c18 100644
--- a/emulators/virtualbox-ose/Makefile
+++ b/emulators/virtualbox-ose/Makefile
@@ -257,7 +257,7 @@ post-patch:
@${ECHO} 'VBOX_PATH_GSOAP = ${PREFIX}/lib/gsoap' >> ${WRKSRC}/LocalConfig.kmk
@${ECHO} 'VBOX_PATH_GSOAP_BIN = ${PREFIX}/bin' >> ${WRKSRC}/LocalConfig.kmk
@${ECHO} 'VBOX_PATH_GSOAP_IMPORT = ${PREFIX}/share/gsoap/import' >> ${WRKSRC}/LocalConfig.kmk
- @${ECHO} 'VBOX_GCC_PEDANTIC_CXX = -Wshadow $(VBOX_GCC_WARN) -Wno-long-long' >> ${WRKSRC}/LocalConfig.kmk
+ @${ECHO} 'VBOX_GCC_PEDANTIC_CXX = -Wshadow $$(VBOX_GCC_WARN) -Wno-long-long' >> ${WRKSRC}/LocalConfig.kmk
.endif
.if ${PORT_OPTIONS:MR0LOGGING}
@${ECHO} 'VBOX_WITH_R0_LOGGING = 1' >> ${WRKSRC}/LocalConfig.kmk