aboutsummaryrefslogtreecommitdiffstats
path: root/emulators
diff options
context:
space:
mode:
Diffstat (limited to 'emulators')
-rw-r--r--emulators/wine-devel/Makefile3
-rw-r--r--emulators/wine/Makefile3
2 files changed, 4 insertions, 2 deletions
diff --git a/emulators/wine-devel/Makefile b/emulators/wine-devel/Makefile
index 19308202dd16..952bab84f1ac 100644
--- a/emulators/wine-devel/Makefile
+++ b/emulators/wine-devel/Makefile
@@ -26,7 +26,8 @@ LIB_DEPENDS= fontconfig.1:${PORTSDIR}/x11-fonts/fontconfig \
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --datadir=${DATADIR} --verbose --disable-tests \
- --without-capi --without-gphoto --without-sane
+ --without-capi --without-gphoto --without-libgsm \
+ --without-sane
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
USE_LDCONFIG= ${PREFIX}/lib ${PREFIX}/lib/wine
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index 19308202dd16..952bab84f1ac 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -26,7 +26,8 @@ LIB_DEPENDS= fontconfig.1:${PORTSDIR}/x11-fonts/fontconfig \
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --datadir=${DATADIR} --verbose --disable-tests \
- --without-capi --without-gphoto --without-sane
+ --without-capi --without-gphoto --without-libgsm \
+ --without-sane
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
USE_LDCONFIG= ${PREFIX}/lib ${PREFIX}/lib/wine