aboutsummaryrefslogtreecommitdiffstats
path: root/finance/wmstock/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/wmstock/Makefile')
-rw-r--r--finance/wmstock/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/finance/wmstock/Makefile b/finance/wmstock/Makefile
new file mode 100644
index 000000000000..4858d547a010
--- /dev/null
+++ b/finance/wmstock/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: wmstock
+# Version required: 0.06
+# Date created: 19 Jun 1999
+# Whom: Will Andrews <andrews@technologist.com>
+#
+# $Id$
+#
+
+DISTNAME= wmstock-0.06
+CATEGORIES= misc
+MASTER_SITES= http://mattfischer.com/wmstock/src/ \
+ http://www.psn.net/~andrews/wmstock/
+
+MAINTAINER= andrews@technologist.com
+
+LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm
+
+USE_X_PREFIX= yes
+
+WRKSRC= ${WRKDIR}/wmstock/src
+USE_GMAKE= yes
+MAN1= wmstock.1
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/wmstock ${PREFIX}/bin/wmstock
+ @${INSTALL_SCRIPT} ${WRKSRC}/testqt.pl ${PREFIX}/bin/testqt.pl
+ @${INSTALL_MAN} ${WRKSRC}/wmstock.1x ${PREFIX}/man/man1/wmstock.1
+
+.include <bsd.port.mk>