aboutsummaryrefslogtreecommitdiffstats
path: root/french/dico/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'french/dico/Makefile')
-rw-r--r--french/dico/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/french/dico/Makefile b/french/dico/Makefile
index 115d99fb4fe8..4db1596c19a8 100644
--- a/french/dico/Makefile
+++ b/french/dico/Makefile
@@ -28,6 +28,8 @@ REINPLACE_SUB= PREFIX=${PREFIX}
# Post-patch
#
+OPTIONS_DEFINE= DOCS
+
NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} ${REINPLACE_SUB:S/$/!g/:S/^/ -e s!%%/:S/=/%%!/} \
@@ -42,8 +44,10 @@ pre-configure:
# Post-install
#
+.include <bsd.port.options.mk>
+
post-install:
-.if defined(NOPORTDOCS)
+.if empty(PORT_OPTIONS:MDOCS)
@${RM} -rf ${DOCSDIR}
.endif