aboutsummaryrefslogtreecommitdiffstats
path: root/french
diff options
context:
space:
mode:
Diffstat (limited to 'french')
-rw-r--r--french/belote/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/french/belote/Makefile b/french/belote/Makefile
index 35d6e4c1e8f4..99440ee74923 100644
--- a/french/belote/Makefile
+++ b/french/belote/Makefile
@@ -27,16 +27,15 @@ DESKTOP_ENTRIES="Belote" \
"" \
false
-NO_STAGE= yes
post-extract:
@${UNZIP_CMD} -qo ${WRKSRC}/data.bin rsc/vp.gif -d ${WRKSRC}
do-install:
- ${INSTALL_SCRIPT} ${WRKDIR}/belote ${PREFIX}/bin
- ${MKDIR} ${DATADIR}
+ ${INSTALL_SCRIPT} ${WRKDIR}/belote ${STAGEDIR}${PREFIX}/bin
+ ${MKDIR} ${STAGEDIR}${DATADIR}
.for f in belote.jar data.bin
- ${INSTALL_DATA} ${WRKSRC}/${f} ${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${STAGEDIR}${DATADIR}
.endfor
- ${INSTALL_DATA} ${WRKSRC}/rsc/vp.gif ${PREFIX}/share/pixmaps/belote.gif
+ ${INSTALL_DATA} ${WRKSRC}/rsc/vp.gif ${STAGEDIR}${PREFIX}/share/pixmaps/belote.gif
.include <bsd.port.mk>