aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/R-cran-RCurl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ftp/R-cran-RCurl/Makefile')
-rw-r--r--ftp/R-cran-RCurl/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/ftp/R-cran-RCurl/Makefile b/ftp/R-cran-RCurl/Makefile
index 7f3bf2a0c770..9f983fd11ebe 100644
--- a/ftp/R-cran-RCurl/Makefile
+++ b/ftp/R-cran-RCurl/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= RCurl
-PORTREVISION= 2
-DISTVERSION= 1.95-4.8
+DISTVERSION= 1.95-4.10
CATEGORIES= ftp
DISTNAME= ${PORTNAME}_${DISTVERSION}
@@ -12,8 +11,10 @@ COMMENT= General network client interface for R
LICENSE= BSD3CLAUSE
-BUILD_DEPENDS= curl-config:ftp/curl
-RUN_DEPENDS= R-cran-bitops>0:devel/R-cran-bitops
+CRAN_DEPENDS= R-cran-bitops>0:devel/R-cran-bitops
+BUILD_DEPENDS= curl-config:ftp/curl \
+ ${CRAN_DEPENDS}
+RUN_DEPENDS= ${CRAN_DEPENDS}
LIB_DEPENDS= libcurl.so:ftp/curl
USES= cran:auto-plist,compiles