aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/curl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ftp/curl/Makefile')
-rw-r--r--ftp/curl/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/ftp/curl/Makefile b/ftp/curl/Makefile
index 7ba25768c5bd..859f7bbddd92 100644
--- a/ftp/curl/Makefile
+++ b/ftp/curl/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= curl
-PORTVERSION= 7.19.7
-PORTREVISION= 1
+PORTVERSION= 7.20.0
CATEGORIES= ftp ipv6 www
MASTER_SITES= http://curl.haxx.se/download/ \
ftp://ftp.sunet.se/pub/www/utilities/curl/ \
@@ -46,7 +45,7 @@ MAN3= curl_easy_cleanup.3 curl_easy_duphandle.3 \
libcurl-multi.3 libcurl-share.3 libcurl-tutorial.3
USE_LDCONFIG= yes
-SHLIB_VER= 5
+SHLIB_VER= 6
MAKE_ENV= SHLIB_VER="${SHLIB_VER}"
PLIST_SUB= SHLIB_VER="${SHLIB_VER}"
@@ -54,6 +53,7 @@ PLIST_SUB= SHLIB_VER="${SHLIB_VER}"
USE_PERL5_BUILD= yes
USE_BZIP2= yes
GNU_CONFIGURE= yes
+CONFIGURE_ARGS+=--enable-pop3 --enable-smtp --enable-imap --enable-rtsp
MAKE_JOBS_SAFE= yes
OPTIONS= CARES "Asynchronous DNS resolution via c-ares" off \