aboutsummaryrefslogtreecommitdiffstats
path: root/games/asciiquarium/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/asciiquarium/Makefile')
-rw-r--r--games/asciiquarium/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/games/asciiquarium/Makefile b/games/asciiquarium/Makefile
new file mode 100644
index 000000000000..e4f630fdc328
--- /dev/null
+++ b/games/asciiquarium/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: asciiquarium
+# Date created: 16 Sep 2005
+# Whom: Max Khon <fjoe@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= asciiquarium
+PORTVERSION= 1.0
+CATEGORIES= games
+MASTER_SITES= http://www.robobunny.com/projects/asciiquarium/
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= fjoe@FreeBSD.org
+COMMENT= aquarium/sea animation in ASCII art
+
+RUN_DEPENDS= ${SITE_PERL}/Term/Animation.pm:${PORTSDIR}/devel/p5-Term-Animation
+
+WRKSRC= ${WRKDIR}/${DISTNAME}
+NO_BUILD= yes
+PLIST_FILES= bin/asciiquarium
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/${PORTNAME}
+
+.include <bsd.port.mk>