aboutsummaryrefslogtreecommitdiffstats
path: root/games/blinkensisters/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/blinkensisters/Makefile')
-rw-r--r--games/blinkensisters/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/games/blinkensisters/Makefile b/games/blinkensisters/Makefile
index ac0af5388e82..cf5971c3f2d6 100644
--- a/games/blinkensisters/Makefile
+++ b/games/blinkensisters/Makefile
@@ -26,6 +26,12 @@ MAKE_ARGS= CC="${CXX}"
PORTDOCS= AUTHORS HOWTOPLAY INSTALL README SCRIPTING
+.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "amd64" && ${OSVERSION} >= 700000
+BROKEN= Doesn't build
+.endif
+
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/LostPixels ${PREFIX}/bin/${PORTNAME}
@@ -43,4 +49,4 @@ do-install:
.endfor
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>