aboutsummaryrefslogtreecommitdiffstats
path: root/games/blobby/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/blobby/Makefile')
-rw-r--r--games/blobby/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/blobby/Makefile b/games/blobby/Makefile
index 109460700029..f16c8a2b4bb4 100644
--- a/games/blobby/Makefile
+++ b/games/blobby/Makefile
@@ -3,6 +3,7 @@
PORTNAME= blobby
PORTVERSION= 1.0r3
+PORTREVISION= 1
CATEGORIES= games
MASTER_SITES= SF/${PORTNAME}/Blobby%20Volley%202%20%28Linux%29/1.0RC3/
DISTNAME= blobby2-linux-1.0rc3
@@ -12,8 +13,8 @@ COMMENT= Official continuation of the famous Blobby Volley 1.x game
LICENSE= GPLv2
-LIB_DEPENDS= physfs:${PORTSDIR}/devel/physfs \
- drm:${PORTSDIR}/graphics/libdrm
+LIB_DEPENDS= libphysfs.so:${PORTSDIR}/devel/physfs \
+ libdrm.so:${PORTSDIR}/graphics/libdrm
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip \
${LOCALBASE}/include/boost/crc.hpp:${PORTSDIR}/devel/boost-libs
@@ -29,14 +30,13 @@ DOS2UNIX_REGEX= .*\.(c|h|cpp)
PORTDOCS= AUTHORS ChangeLog INSTALL NEWS README TODO
-NO_STAGE= yes
.include <bsd.port.options.mk>
post-install:
.if ${PORT_OPTIONS:MDOCS}
- @${MKDIR} ${DOCSDIR}
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
.for doc in ${PORTDOCS}
- ${INSTALL_DATA} ${WRKSRC}/${doc} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${doc} ${STAGEDIR}${DOCSDIR}
.endfor
.endif