aboutsummaryrefslogtreecommitdiffstats
path: root/games/bomberclone
diff options
context:
space:
mode:
Diffstat (limited to 'games/bomberclone')
-rw-r--r--games/bomberclone/Makefile8
1 files changed, 2 insertions, 6 deletions
diff --git a/games/bomberclone/Makefile b/games/bomberclone/Makefile
index e7b7a4c2657b..1ef603d7b905 100644
--- a/games/bomberclone/Makefile
+++ b/games/bomberclone/Makefile
@@ -14,17 +14,13 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= edwin@mavetju.org
COMMENT= Reimplementation of Atomic Bomber Man
-LIB_DEPENDS= SDL_mixer.2:${PORTSDIR}/audio/sdl_mixer \
- SDL_image.10:${PORTSDIR}/graphics/sdl_image
-
+USE_SDL= image mixer sdl
GNU_CONFIGURE= yes
USE_XLIB= yes
-USE_SDL= yes
USE_GMAKE= yes
USE_BZIP2= yes
CONFIGURE_ARGS= --target=""
-CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
- LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
+CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
CXXFLAGS="${PTHREAD_CFLAGS} -I${X11BASE}/include"
.include <bsd.port.mk>