aboutsummaryrefslogtreecommitdiffstats
path: root/games/bos/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/bos/Makefile')
-rw-r--r--games/bos/Makefile32
1 files changed, 0 insertions, 32 deletions
diff --git a/games/bos/Makefile b/games/bos/Makefile
deleted file mode 100644
index b7f0a2fc514b..000000000000
--- a/games/bos/Makefile
+++ /dev/null
@@ -1,32 +0,0 @@
-# New ports collection makefile for: bos
-# Date created: 14 Oct 2005
-# Whom: Alejandro Pulver <alejandro@varnet.biz>
-#
-# $FreeBSD$
-#
-
-PORTNAME= bos
-PORTVERSION= 2.0.1
-CATEGORIES= games
-MASTER_SITES= http://www.boswars.org/releases/
-DISTNAME= ${PORTNAME}_${PORTVERSION:S/./_/g}
-
-MAINTAINER= alepulver@FreeBSD.org
-COMMENT= A real-time strategy game
-
-RUN_DEPENDS= stratagus:${PORTSDIR}/games/stratagus
-
-NO_WRKSUBDIR= yes
-
-do-build:
- @(${ECHO_CMD} "#!${SH}"; \
- ${ECHO_CMD} 'exec stratagus -d ${DATADIR} "$$@"') \
- > ${WRKDIR}/${PORTNAME}
-
-do-install:
- ${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME} ${PREFIX}/bin
- cd ${WRKSRC}/data.bos && \
- ${FIND} * -type d -exec ${MKDIR} "${DATADIR}/{}" \; && \
- ${FIND} * -type f -exec ${INSTALL_DATA} "{}" "${DATADIR}/{}" \;
-
-.include <bsd.port.mk>