aboutsummaryrefslogtreecommitdiffstats
path: root/games/cryptoslam/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/cryptoslam/Makefile')
-rw-r--r--games/cryptoslam/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/games/cryptoslam/Makefile b/games/cryptoslam/Makefile
index cc5c0184ebbc..3270b94ee625 100644
--- a/games/cryptoslam/Makefile
+++ b/games/cryptoslam/Makefile
@@ -8,16 +8,15 @@ MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTNAME}-${PORTVERSION}
EXTRACT_SUFX= .tgz
MAINTAINER= ports@FreeBSD.org
-COMMENT= A curses-based tool for creating and solving the cryptograms
+COMMENT= Curses-based tool for creating and solving the cryptograms
PLIST_FILES= bin/cryptoslam
-NO_STAGE= yes
do-build:
cd ${WRKSRC} && ${CXX} ${CXXFLAGS} cryptogram.cpp cryptoslam.cpp \
-o ${PORTNAME} -lcurses
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>