aboutsummaryrefslogtreecommitdiffstats
path: root/games/freeciv-sounds/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/freeciv-sounds/Makefile')
-rw-r--r--games/freeciv-sounds/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/games/freeciv-sounds/Makefile b/games/freeciv-sounds/Makefile
new file mode 100644
index 000000000000..dfd37f164598
--- /dev/null
+++ b/games/freeciv-sounds/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: freeciv-sounds
+# Date created: 28 July 2007
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= freeciv
+PORTVERSION= 3
+CATEGORIES= games
+MASTER_SITES= GENTOO/distfiles ftp://ftp.freeciv.org/freeciv/contrib/audio/soundsets/
+PKGNAMESUFFIX= -sounds
+DISTNAME= stdsounds${DISTVERSION}
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= Freeciv standard sound set
+
+NO_BUILD= yes
+WRKSRC= ${WRKDIR}/data
+
+do-install:
+ @cd ${WRKSRC}/&&${COPYTREE_SHARE} . ${DATADIR}/
+
+.include <bsd.port.mk>