aboutsummaryrefslogtreecommitdiffstats
path: root/games/freesweep/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/freesweep/Makefile')
-rw-r--r--games/freesweep/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/games/freesweep/Makefile b/games/freesweep/Makefile
index 1c44bc2b723a..92f519fbe1c1 100644
--- a/games/freesweep/Makefile
+++ b/games/freesweep/Makefile
@@ -12,7 +12,7 @@ COMMENT= Minesweeper-style game for text-mode terminals
LICENSE= GPLv2 GPLv3
LICENSE_COMB= dual
-USES= gmake
+USES= gmake
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-prefsdir=${DATADIR} \
--with-scoresdir=${DATADIR} \
@@ -21,9 +21,11 @@ ALL_TARGET= ${PORTNAME}
PORTDOCS= CHANGES README
PLIST_FILES= bin/${PORTNAME} man/man6/${PORTNAME}.6.gz \
- %%DATADIR%%/sweeprc %%DATADIR%%/sweeptimes
+ %%DATADIR%%/sweeprc %%DATADIR%%/sweeptimes
PLIST_DIRS= %%DATADIR%%
+OPTIONS_DEFINE= DOCS
+
post-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
.for file in ${PORTDOCS}