aboutsummaryrefslogtreecommitdiffstats
path: root/games/gnome-games/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/gnome-games/Makefile')
-rw-r--r--games/gnome-games/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/games/gnome-games/Makefile b/games/gnome-games/Makefile
index d63b1dd68b54..e6fb4598a768 100644
--- a/games/gnome-games/Makefile
+++ b/games/gnome-games/Makefile
@@ -16,19 +16,17 @@ DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= The game applications package for the Gnome 2.0 Desktop Environment
-LIB_DEPENDS= gnomeui-2.200:${PORTSDIR}/x11-toolkits/libgnomeui \
- guile.10:${PORTSDIR}/lang/guile
+LIB_DEPENDS= guile.10:${PORTSDIR}/lang/guile
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_REINPLACE= yes
-USE_GNOME= gnomeprefix gnomehack gnomehier
+USE_GNOME= gnomeprefix gnomehack gnomehier libgnomeui
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
post-patch:
@${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \