aboutsummaryrefslogtreecommitdiffstats
path: root/games/gnomegames/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/gnomegames/Makefile')
-rw-r--r--games/gnomegames/Makefile12
1 files changed, 7 insertions, 5 deletions
diff --git a/games/gnomegames/Makefile b/games/gnomegames/Makefile
index 07a39b6d71bd..a526d38728cc 100644
--- a/games/gnomegames/Makefile
+++ b/games/gnomegames/Makefile
@@ -1,13 +1,13 @@
# New ports collection makefile for: gnomegames
-# Version required: 0.30
+# Version required: 0.99.0
# Date created: 03 July 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id: Makefile,v 1.5 1998/11/15 03:14:20 jseger Exp $
+# $Id: Makefile,v 1.6 1998/11/17 17:38:20 vanilla Exp $
#
-DISTNAME= gnome-games-0.30
-PKGNAME= gnomegames-0.30
+DISTNAME= gnome-games-0.99.0
+PKGNAME= gnomegames-0.99.0
CATEGORIES= games
MASTER_SITES= ftp://ftp.jimpick.com/pub/mirrors/gnome/sources/ \
ftp://ftp.gnome.org/pub/GNOME/sources/
@@ -18,13 +18,15 @@ LIB_DEPENDS= gnome.0:${PORTSDIR}/x11/gnomelibs \
guile.4:${PORTSDIR}/lang/guile
USE_X_PREFIX= yes
+USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome \
--with-gnome=${X11BASE}
CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include \
-I${X11BASE}/include" \
- GTK_CONFIG="${X11BASE}/bin/gtk11-config" \
+ GTK_CONFIG="${X11BASE}/bin/gtk11d-config" \
+ GLIB_CONFIG="${LOCALBASE}/bin/glib11d-config" \
LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lxpg4"
post-install: