aboutsummaryrefslogtreecommitdiffstats
path: root/games/gnomermind/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/gnomermind/Makefile')
-rw-r--r--games/gnomermind/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/games/gnomermind/Makefile b/games/gnomermind/Makefile
index 3ac61356fa33..519581ca7091 100644
--- a/games/gnomermind/Makefile
+++ b/games/gnomermind/Makefile
@@ -13,12 +13,16 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= sobomax@FreeBSD.org
+BUILD_DEPENDS= msgfmt-old:${PORTSDIR}/devel/gettext-old
+
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GNOME= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib"
+ LIBS="-L${LOCALBASE}/lib" \
+ MSGFMT="${LOCALBASE}/bin/msgfmt-old" \
+ XGETTEXT="${LOCALBASE}/bin/xgettext-old"
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \