aboutsummaryrefslogtreecommitdiffstats
path: root/games/jigzo
diff options
context:
space:
mode:
Diffstat (limited to 'games/jigzo')
-rw-r--r--games/jigzo/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/games/jigzo/Makefile b/games/jigzo/Makefile
index b3bba0f79f1d..757109a7fd5c 100644
--- a/games/jigzo/Makefile
+++ b/games/jigzo/Makefile
@@ -22,9 +22,17 @@ LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png \
USE_SDL= sdl mixer
USE_GL= gl
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
PORTDOCS= *
+DESKTOP_ENTRIES="Jigzo" \
+ "An OpenGL jigsaw puzzle game" \
+ "" \
+ "jigzo" \
+ "Game;LogicGame;KidsGame;" \
+ false
+
post-patch:
.for i in font image puzzles sound
@${REINPLACE_CMD} -e "s|${i}/|${DATADIR}/${i}/|g" \