aboutsummaryrefslogtreecommitdiffstats
path: root/games/lander/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/lander/Makefile')
-rw-r--r--games/lander/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/games/lander/Makefile b/games/lander/Makefile
index 22ed49d1591e..3f4ca879c19c 100644
--- a/games/lander/Makefile
+++ b/games/lander/Makefile
@@ -31,6 +31,13 @@ CONFIGURE_ARGS= --with-boost="${LOCALBASE}" \
PORTDOCS= *
+DESKTOP_ENTRIES="Lunar Lander" \
+ "Lunar Lander clone" \
+ "${DATADIR}/images/ship.png" \
+ "lander" \
+ "Game;ArcadeGame;" \
+ false
+
post-patch:
@${REINPLACE_CMD} -e '/LIBS=/ s|-lSDL_|`${SDL_CONFIG} --libs` &|' \
${WRKSRC}/configure