aboutsummaryrefslogtreecommitdiffstats
path: root/games/liquidwar/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/liquidwar/Makefile')
-rw-r--r--games/liquidwar/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/games/liquidwar/Makefile b/games/liquidwar/Makefile
new file mode 100644
index 000000000000..3441304fb949
--- /dev/null
+++ b/games/liquidwar/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: liquidwar
+# Date created: 9 October 2005
+# Whom: Edwin Groothuis <edwin@mavetju.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= liquidwar
+PORTVERSION= 5.6.2
+CATEGORIES= games
+MASTER_SITES= http://liquidwar.sunsite.dk/archive/ \
+ ${MASTER_SITE_SAVANNAH} \
+ http://ufoot.hd.free.fr/pub/archive/
+MASTER_SITE_SUBDIR= liquidwar
+
+MAINTAINER= edwin@mavetju.org
+COMMENT= You control an army of liquid and have to try and eat your opponents
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+INFO= liquidwar
+
+MANCOMPRESSED= yes
+MAN6= liquidwar.6 \
+ liquidwar-server.6 \
+ liquidwar-mapgen.6
+
+.include <bsd.port.mk>