aboutsummaryrefslogtreecommitdiffstats
path: root/games/openlierox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/openlierox/Makefile')
-rw-r--r--games/openlierox/Makefile8
1 files changed, 2 insertions, 6 deletions
diff --git a/games/openlierox/Makefile b/games/openlierox/Makefile
index ad5e7e8ca71e..a31f0dd6c79e 100644
--- a/games/openlierox/Makefile
+++ b/games/openlierox/Makefile
@@ -11,10 +11,10 @@ DISTNAME= OpenLieroX_${DISTVERSION}.src
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Extremely addictive realtime worms shoot-em-up
-LIB_DEPENDS= gd.4:${PORTSDIR}/graphics/gd \
+LIB_DEPENDS= gd:${PORTSDIR}/graphics/gd \
boost_signals:${PORTSDIR}/devel/boost-libs \
curl:${PORTSDIR}/ftp/curl \
- alut.1:${PORTSDIR}/audio/freealut
+ alut:${PORTSDIR}/audio/freealut
USE_BZIP2= yes
USE_SDL= sdl image
@@ -49,10 +49,6 @@ DEDICATED_ONLY_DESC=Build dedicated server only
.include <bsd.port.options.mk>
-.if ${OSVERSION} < 700000
-IGNORE= does not build on 7.x
-.endif
-
.if ${PORT_OPTIONS:MDEDICATED_ONLY}
BROKEN= does not build
CMAKE_ARGS+= -DDEDICATED_ONLY=YES