aboutsummaryrefslogtreecommitdiffstats
path: root/games/openmsx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/openmsx/Makefile')
-rw-r--r--games/openmsx/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/games/openmsx/Makefile b/games/openmsx/Makefile
index 5b7668654239..895f9ee30379 100644
--- a/games/openmsx/Makefile
+++ b/games/openmsx/Makefile
@@ -1,16 +1,16 @@
-# New ports collection makefile for: openmsx
-# Date created: 2010-11-04
-# Whom: Ilya A. Arhipov
+# New ports collection makefile for: OpenMSX
+# Date created: 2010-11-04
+# Whom: Ilya A. Arhipov <admin@gorodkirov.ru>
#
# $FreeBSD$
#
PORTNAME= openmsx
PORTVERSION= 0.3.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= games
-MASTER_SITES= http://gb.binaries.openttd.org/binaries/extra/${PORTNAME}/${PORTVERSION}/ \
- http://de.binaries.openttd.org/binaries/extra/${PORTNAME}/${PORTVERSION}/ \
+MASTER_SITES= http://hu.binaries.openttd.org/binaries/extra/${PORTNAME}/${PORTVERSION}/ \
+ http://us.binaries.openttd.org/binaries/extra/${PORTNAME}/${PORTVERSION}/ \
http://cz.binaries.openttd.org/openttd/binaries/extra/${PORTNAME}/${PORTVERSION}/
DISTNAME= ${PORTNAME}-${PORTVERSION}-all
@@ -22,8 +22,8 @@ NO_BUILD= yes
LATEST_LINK= openttd-${PORTNAME}
do-install:
- ${MKDIR} ${PREFIX}/share/openttd/gm/openmsx
+ @${MKDIR} ${PREFIX}/share/openttd/baseset/openmsx
${INSTALL_DATA} ${WRKDIR}/openmsx-${PORTVERSION}/* \
- ${PREFIX}/share/openttd/gm/openmsx
+ ${PREFIX}/share/openttd/baseset/openmsx
.include <bsd.port.mk>