aboutsummaryrefslogtreecommitdiffstats
path: root/games/palapeli/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/palapeli/Makefile')
-rw-r--r--games/palapeli/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/games/palapeli/Makefile b/games/palapeli/Makefile
new file mode 100644
index 000000000000..097aeba7ddda
--- /dev/null
+++ b/games/palapeli/Makefile
@@ -0,0 +1,19 @@
+# $FreeBSD$
+
+PORTNAME= palapeli
+DISTVERSION= ${KDE_APPLICATIONS_VERSION}
+CATEGORIES= games kde kde-applications
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= ${${PORTNAME}_DESC}
+
+USES= cmake:outsource kde:5 shared-mime-info tar:xz
+USE_KDE= archive auth codecs completion config configwidgets coreaddons \
+ crash i18n itemviews jobwidgets kio libkdegames notifications service \
+ widgetsaddons xmlgui
+USE_QT5= concurrent core dbus gui network svg widgets xml \
+ buildtools_build qmake_build
+USE_LDCONFIG= yes
+
+.include <${.CURDIR}/../kdegames/Makefile.common>
+.include <bsd.port.mk>