aboutsummaryrefslogtreecommitdiffstats
path: root/games/phpua-bf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/phpua-bf/Makefile')
-rw-r--r--games/phpua-bf/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/phpua-bf/Makefile b/games/phpua-bf/Makefile
index 599de81f8bdf..81452889dcde 100644
--- a/games/phpua-bf/Makefile
+++ b/games/phpua-bf/Makefile
@@ -18,8 +18,8 @@ RUN_DEPENDS= ${LOCALBASE}/${PHPUA}/index.php:${PORTSDIR}/games/phpua-engine
# Some variables you can change
PHPUA?= www/data/phpua
-USER?= www
-GROUP?= www
+PHPUA_USER?= ${WWWOWN}
+PHPUA_GROUP?= ${WWWGRP}
# Static Variables
PKGOPTS= ${FILESDIR}/pkg-opts
@@ -43,7 +43,7 @@ pre-everything::
do-install:
@ ${CP} -R ${WRKDIR}/plugins ${PREFIX}/${PHPUA}/
@ ${CP} -R ${WRKDIR}/templates ${PREFIX}/${PHPUA}/
- @ ${CHOWN} -R ${USER}:${GROUP} ${PREFIX}/${PHPUA}
+ @ ${CHOWN} -R ${PHPUA_USER}:${PHPUA_GROUP} ${PREFIX}/${PHPUA}
@ ${ECHO_MSG} ""
@ ${ECHO_MSG} "* Files have been installed in"
@ ${ECHO_MSG} "* ${PREFIX}/${PHPUA}"