aboutsummaryrefslogtreecommitdiffstats
path: root/games/pvpgn
diff options
context:
space:
mode:
Diffstat (limited to 'games/pvpgn')
-rw-r--r--games/pvpgn/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/pvpgn/Makefile b/games/pvpgn/Makefile
index 2f45fdcc65ce..a2bd4a015039 100644
--- a/games/pvpgn/Makefile
+++ b/games/pvpgn/Makefile
@@ -49,12 +49,12 @@ OPTIONS= MYSQL "Include MySQL user accounts support" off \
.if defined(WITH_MYSQL)
USE_MYSQL= yes
-CONFIGURE_ARGS+=--with-mysql=${LOCALBASE}
+CONFIGURE_ARGS+=--with-mysql
.endif
.if defined(WITH_PGSQL)
USE_PGSQL= yes
-CONFIGURE_ARGS+=--with-pgsql=${LOCALBASE}
+CONFIGURE_ARGS+=--with-pgsql
.endif
.if defined(WITH_SQLITE3)