aboutsummaryrefslogtreecommitdiffstats
path: root/games/pysol/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/pysol/Makefile')
-rw-r--r--games/pysol/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/games/pysol/Makefile b/games/pysol/Makefile
new file mode 100644
index 000000000000..149f443ed044
--- /dev/null
+++ b/games/pysol/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: PySol
+# Version required: 1.00
+# Date created: 11 September 1998
+# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
+#
+# $Id$
+#
+
+DISTNAME= pysol-1.00
+CATEGORIES= games
+MASTER_SITES= http://wildsau.idv.uni-linz.ac.at/mfx/download/
+
+MAINTAINER= tg@FreeBSD.ORG
+
+RUN_DEPENDS= python:${PORTSDIR}/lang/python
+
+do-build:
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/pysol.py ${PREFIX}/bin/pysol
+ @${MKDIR} ${PREFIX}/share/pysol
+ (cd ${WRKSRC}/data; tar cf - *) | \
+ (cd ${PREFIX}/share/pysol; tar xf -)
+
+.include <bsd.port.mk>